通达信黑马现形副图指标公式,请老师将我的通达信副图做出选股公式,副图公式如下。请分别选出红色预警和绿色买入的选股公式,谢谢!

内容导航:
  • 请老师将我的通达信副图做出选股公式,副图公式如下。请分别选出红色预警和绿色买入的选股公式,谢谢!
  • 通达信副图指标改成选股公式
  • 通达信副图指标,想改成选股公式,条件:当天出现大黑马的股,谢谢!
  • 黑马现形通达信指标公式源码
  • 翻倍黑马3个极品选股公式是什么
  • 求教翻倍黑马的选股公式
  • Q1:请老师将我的通达信副图做出选股公式,副图公式如下。请分别选出红色预警和绿色买入的选股公式,谢谢!

    红色预警
    -------------------------------------------------------------------
    LC:=REF(CLOSE,1);
    操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORWHITE,LINETHICK2;
    震仓线:=45,COLORMAGENTA;
    抄底线:=20,COLORGREEN;
    PP:=操作线<震仓线 AND REF(操作线,1)>震仓线;
    PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
    涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
    HH:=COUNT(涨停,13)>=1;
    AA:=REF(PP,1) AND HH;
    BB:=REF(PP3,1) AND HH;
    PP AND HH OR PP3 AND HH;
    绿色买入
    -------------------------------------------------------------------
    LC:=REF(CLOSE,1);
    操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORWHITE,LINETHICK2;
    震仓线:=45,COLORMAGENTA;
    抄底线:=20,COLORGREEN;
    PP:=操作线<震仓线 AND REF(操作线,1)>震仓线;
    PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
    涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
    HH:=COUNT(涨停,13)>=1;
    REF(PP,1) AND HH OR REF(PP3,1) AND HH;
    {已测试,复制可直接引用,如果回答满意,请记得给采纳}

    Q2:通达信副图指标改成选股公式

    买入:=(2*CLOSE+HIGH+LOW)/4;
    不急:=EMA(买入,4);
    获利:=EMA(不急,4);
    不贪:=EMA(获利,4);
    准赚:=(不贪-REF(不贪,1))/REF(不贪,1)*100;
    XG:CROSS(XMA(L,8),MEMA(O,2));


    注意这指标有未来函数

    Q3:通达信副图指标,想改成选股公式,条件:当天出现大黑马的股,谢谢!

    该指标使用了TROUGHBARS等函数(属于未来函数),

    不适合做选股使用。

    Q4:黑马现形通达信指标公式源码

    一共9天,29、30日,1-7日。

    Q5:翻倍黑马3个极品选股公式是什么

    通达信软件----功能-----选股器-----定制选股;
    第一极品公式;
    1,流通股本<7000万
    2,价格<12元
    3,涨幅>0.01%
    4, 涨幅<5.00%
    5, 每股收益>0.001元
    6,剔除st股,剩下的股票在启动点介入或在调整4天后介入。
    此公式在震荡市常用,是熊市最好的“赚5%”操作模式!
    第二极品必胜;
    1,流通股本《2500万
    2,现价《16元
    3,换手率》0.01
    4,总金额《40000000元
    5,每股收益》1元
    6,每股净资产》1元
    7,总股本《10000万股
    8,涨幅《5%
    在最恐慌的时候介入。连跌4天可以分批介入。反弹5%获利卖出。

    Q6:求教翻倍黑马的选股公式

    {低位转强}
    A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*
    SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1);
    安全位:=20;
    低位转强:IF(CROSS(A5,安全位),50,0);
    {开始拉升}
    VA6:=(2*CLOSE+HIGH+LOW)/4;
    VA8:=LLV(LOW,34);
    VARB:=HHV(HIGH,34);
    VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
    VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
    生命线:=EMA(VARD,1);
    开始拉升:IF(CROSS(VARC,生命线) AND VARC>VARD AND VARC<55 AND C>O,50,0);
    公式已经测试,选股正常。
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    上一篇:上一篇:广发证券手机app
    下一篇:下一篇:贝叶斯股票
    • 评论列表

    发表评论: