四线开花通达信,请高手帮助:股票中的四线开花,指的是四线

内容导航:
  • 请高手帮助:股票中的四线开花,指的是四线
  • 求编凯恩斯五线开花的选股公式(适用通达信软件)。
  • 求通达信三线开花的盘中预警公式
  • 请高手老师帮忙编一个60 120 180 250四线开花的选股公式。谢谢!
  • 通达信怎么设置均线?我想添加一条120日线
  • 求通达信K线主图公式
  • Q1:请高手帮助:股票中的四线开花,指的是四线

    5日线
    10日线
    30日线
    60日线

    Q2:求编凯恩斯五线开花的选股公式(适用通达信软件)。

    A1:=DATE <= 13181231;
    五天线:=EMA(C,5);
    黄金线:=EMA(C,15);
    生命线:=(EMA(C,25)) * A1;
    三十线:=EMA(C,30);
    控盘线:=EMA(C,60);
    多空线:=EMA(C,144);
    牛熊分界线:=EMA(C,250);
    A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
    A4:=EMA(C,10);
    A5:=REF(C,2);
    A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
    A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),1,0);
    A8:=LLV(L,21);
    A9:=HHV(H,21);
    A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
    A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
    A12:=EMA(((0.667 * (REF(A10,1))) + (0.3330)),2);
    A13:=LLV(L,55);
    A14:=HHV(H,34);
    A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
    A16:=(A11 + A15) / 2;
    A17:=EMA(((0.667 * (REF(A15,1))) + (0.3330)),2);
    A18:=EMA(A16,5);
    A19:=EMA(((0.667 * (REF(A18,1))) + (0.3338)),2);
    A20:=CROSS(A10,A11);
    A21:=(CROSS(A10,A19)) AND (A19 < 30);
    A23:=((C + L) + H) / 3;
    A24:=EMA(A23,6);
    A25:=EMA(A24,5);
    CROSS(A24,A25) or CROSS(A4,A3) or (CROSS(A10,A19)) AND (A19 < 30));

    Q3:求通达信三线开花的盘中预警公式

    哪三条线?说清楚 。我估计你也是看到网上的三线开花主图了。是不是这个主图。附三个选股指标,一并送你:
    一、主图指标:
    ma20:ma(c,20),colorwhite,linethick2;
    ma120:ma(c,120),colorffcccc,linethick2;
    ma250:ma(c,250),colorffcc66,linethick2;
    乖离线:=((c-ref(ma20,1))/20+ma20)*1.20;
    tt1:=cross(ma20,ma120) and cross(ma20,ma250) and v>ref(v,1);
    tt2:=ma20>ref(ma20,2) and v>ref(v,1) and cross(c,ma20);
    STICKLINE(TT1,l,l-0.09,4,0),coloryellow;
    DRAWTEXT(TT1,l-0.13,'金叉'),coloryellow;
    STICKLINE(cross(c,ma120) and cross(c,ma250) and cross(c,ma20),l,l-0.09,4,0),coloryellow;
    DRAWTEXT(cross(c,ma120) and cross(c,ma250) and cross(c,ma20),l-0.13,'并线开花'),coloryellow;
    STICKLINE(tt2,l,l-0.09,4,0),coloryellow;
    DRAWTEXT(tt2,l-0.13,'买点1'),coloryellow;
    STICKLINE(cross(c,乖离线),h,h+0.09,4,0),color00ff00;
    DRAWTEXT(cross(c,乖离线) ,h+0.13,'卖点'),color00ff00;
    STICKLINE(ma250>=ref(ma250,1) and ma20>=ref(ma20,1) and cross(c,ma250),l,l-0.09,4,0),colorffcc66;
    DRAWTEXT(ma250>=ref(ma250,1) and ma20>=ref(ma20,1) and cross(c,ma250),l-0.13,'牛象'),colorffcc66;
    STICKLINE(ma120>=ref(ma120,1) and cross(c,ma20) and cross(c,ma120) and v>ref(v,1),l,l-0.09,4,0),colorff00ff;
    DRAWTEXT(ma120>=ref(ma120,1) and cross(c,ma20) and cross(c,ma120) and v>ref(v,1),l-0.13,'买点2'),colorff00ff ;
    A1:=SUM(AMOUNT,3)/SUM(VOL,3)/100;
    A2:=SUM(AMOUNT,8)/SUM(VOL,8)/100;
    A3:=SUM(AMOUNT,21)/SUM(VOL,21)/100;
    DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
    DEA:=EMA(DIFF,9);
    MACD:=2*(DIFF-DEA);
    V1:=c-(a1+ma(c,3))/2;
    V2:=c-(a2+ma(c,8))/2;
    V3:=c-(a3+ma(c,21))/2;
    Va1:=(C+v3-v1+macd);
    Va4:=(C+v2-v1+macd);
    短线:EMA(Va1,6),linethick2,Coloryellow;
    二、下面是三个选股指标:
    MA20:=MA(C,20);
    MA120:=MA(C,120);
    MA250:=MA(C,250);
    乖离线:=((C-REF(MA20,1))/20+MA20)*1.20;
    买点1:CROSS(MA20,MA120) AND CROSS(MA20,MA250) AND V>REF(V,1);
    ----------------------------------------
    MA20:=MA(C,20);
    MA120:=MA(C,120);
    买点2:MA120>=REF(MA120,1) AND CROSS(C,MA20) AND CROSS(C,MA120) AND V>REF(V,1);
    ========================
    MA20:=MA(C,20);
    MA120:=MA(C,120);
    MA250:=MA(C,250);
    并线开花:CROSS(C,MA120) AND CROSS(C,MA250) AND CROSS(C,MA20);

    Q4:请高手老师帮忙编一个60 120 180 250四线开花的选股公式。谢谢!

    xg:ma(c,60)>ma(c,120) and ma(c,120)>ma(c,180) and ma(c,180)>ma(c,250) ;

    Q5:通达信怎么设置均线?我想添加一条120日线

    键盘输入:ma2,回车……改均线的话,鼠标右击某根均线,点参数设置

    Q6:求通达信K线主图公式

    股东人数:FINVALUE(242);
    人均持股:FINVALUE(239)/FINVALUE(242);

    上一篇:上一篇:6oo868股票行情
    下一篇:下一篇:定期开放式基金特点
    • 评论列表

    发表评论: