当前位置:首页 > 问答

通达信升降指标

我来帮TA回答

求通达信指标公式大全

可以在下面的参考资料中找……

asi震动升降指标 公式

A0:=ABS(H-REF(C,1));
B0:=ABS(L-REF(C,1));
C0:=ABS(H-REF(L,1));
D0:=ABS(REF(C,1)-REF(O,1));
E0:=C-REF(C,1);
F0:=C-O;
G0:=REF(C,1)-O;
H0:=MAX(A0,B0);
DZ:=MAX(MAX(A0,B0),C0);
R0:=IF(A0=DZ,A0+1/2*B0+1/4*D0,IF(B0=DZ,B0+1/2*A0+1/4*D0,IF(C0=DZ,C0+1/4*D0,DRAWNULL)));
L0:=3;
X0:=E0+1/2*F0+G0;
SI0:=50*X0/R0*H0/L0;
ASI0:SUM(SI0,0);

振动升降指标的计算方法

从我们散户的角度来看,只有两个选择,要么就是在这个位置先空仓等待机会,看清趋势后再下手,这样相对比较安全;要么就干脆长期持股,守到年底,甚至明年、后年……炒股本就不是一两天的事,暂时套牢有什么关系?借用江湖上的一句话——“君子报仇,十年不晚”!
希望满意,祝你好运!^_^

通达信的指标sar(4.2.2.20),(4.2.2.20)的设置是什么意思?

4是 天数的参数,2是加速因子参数,2是加速因子增量,20是反向临界参数。具体什么含义就不好讲了,函数的算式而已。
用法:
1.任何时候都可以使用SAR 为停损点;
2.价格涨跌的速度必须比SAR 升降的速度快,否则必会产生停损信号;
3.SAR 由红色变成绿色时,卖出;
4.SAR 由绿色变成红色时,买进;
5.本指标周期参数一般设定为4天;
6.本设定主要为寻找出现多头停损或空头停损的个股。

老师推荐几个你认为最准的通达信副图及选股公式吧

hao a 78845

高手帮写一个通达信副图公式

对啦,就是这个公式了。系统称为“ZJTJ庄家抬轿”。