通达信手机cyc指标公式

哪位老师能把通达信软件里面的CYC指标线加粗下 谢谢

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:IF(JJJT,0.01*EXPMA(AMOUNT,P1)/EXPMA(VOL,P1),EMA((HIGH+LOW+CLOSE)/3,P1)),LINETHICK2;
CYC2:IF(JJJT,0.01*EXPMA(AMOUNT,P2)/EXPMA(VOL,P2),EMA((HIGH+LOW+CLOSE)/3,P2));LINETHICK2
CYC3:IF(JJJT,0.01*EXPMA(AMOUNT,P3)/EXPMA(VOL,P3),EMA((HIGH+LOW+CLOSE)/3,P3))LINETHICK2;
CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120))LINETHICK2;

怎么在股票软件上加入CYC

键盘敲入CYC,然后按回车
自编一个指标,公式如下(通达信的,不知在你的软件能不能用):
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:IF(JJJT,0.01*EXPMA(AMOUNT,P1)/EXPMA(VOL,P1),EMA((HIGH+LOW+CLOSE)/3,P1));
CYC2:IF(JJJT,0.01*EXPMA(AMOUNT,P2)/EXPMA(VOL,P2),EMA((HIGH+LOW+CLOSE)/3,P2));
CYC3:IF(JJJT,0.01*EXPMA(AMOUNT,P3)/EXPMA(VOL,P3),EMA((HIGH+LOW+CLOSE)/3,P3));
CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));
参数设置:
P1:2,30,5;
P2: 2,60,13;
P3: 2,120,34。
选择主图叠加。

cyc指标同花顺手机软件中有吗

有的,同花顺手机炒股软件中有几千钟指标呢!

通达信可以同时cyc指标+expma指教一直展示吗

两种方法解决
1.定制页面里面可以新建页面,把主图分成两半,分别展示
cyc和expma
2,选择主图叠加指标,也可以解决。右键--主图指标--叠加指标--选择指标,就ok了

股票均线一般设置几天比较合适呢?

短线是5,10 中线是20.30 长线是60,120,240

股票里的5日成本均线怎么设置

前言
股票里的5日成本均线以及其他如30日、60日均线按照如下方法设置:
方法
1
在股票界面右键在均线上单击,在出来的对话框中选择
指标---调整指标参数;
2
在接下来的对话框中按照自己的需要选择设置5日均线或者其他日期均线;